<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/87C5XQTqGW3PtZ7INJ2apMQLWhM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Dapper Collectives - AVC</title>
<link rel="canonical" href="https://avc.com/2021/10/dapper-collectives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dapper Collectives - AVC" />
<meta property="og:description" content="Our portfolio company Dapper Labs, creator of CryptoKitties, the Flow Blockchain, and the NBA Top Shot collectible game, is announcing Dapper Collectives today. Dapper Collectives comes by way of an acquisition of Brud, a company that has been developing &#8220;community-owned media and collectively built worlds&#8221; for the last five years. Dapper Collectives will be led [&hellip;]" />
<meta property="og:url" content="https://avc.com/2021/10/dapper-collectives/" />
<meta property="og:site_name" content="AVC" />
<meta property="article:published_time" content="2021-10-04T14:32:45+00:00" />
<meta property="article:modified_time" content="2021-10-04T14:32:47+00:00" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Fred Wilson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://avc.com/#website","url":"https://avc.com/","name":"AVC","description":"Musings of a VC in NYC","potentialAction":[{"@type":"SearchAction","target":"https://avc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://avc.com/2021/10/dapper-collectives/#webpage","url":"https://avc.com/2021/10/dapper-collectives/","name":"Dapper Collectives - AVC","isPartOf":{"@id":"https://avc.com/#website"},"datePublished":"2021-10-04T14:32:45+00:00","dateModified":"2021-10-04T14:32:47+00:00","author":{"@id":"https://avc.com/#/schema/person/14add04d467c530f462e1f8b274760b0"},"breadcrumb":{"@id":"https://avc.com/2021/10/dapper-collectives/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://avc.com/2021/10/dapper-collectives/"]}]},{"@type":"BreadcrumbList","@id":"https://avc.com/2021/10/dapper-collectives/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Dapper Collectives"}]},{"@type":"Person","@id":"https://avc.com/#/schema/person/14add04d467c530f462e1f8b274760b0","name":"Fred Wilson","image":{"@type":"ImageObject","@id":"https://avc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/64f316f159b72a2d54e7437f086f8834?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/64f316f159b72a2d54e7437f086f8834?s=96&d=mm&r=g","caption":"Fred Wilson"},"sameAs":["http://avc.com"],"url":"https://avc.com/author/fred8784/"}]}</script>

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="AVC &raquo; Feed" href="https://avc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AVC &raquo; Comments Feed" href="https://avc.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://avc.com/cms/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://avc.com/content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='adobe_fonts-css' href='https://use.typekit.net/xjw3rmj.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme_styles-css' href='https://avc.com/content/themes/storyware/dist/css/style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='print_styles-css' media="print" href='https://avc.com/content/themes/storyware/dist/css/print.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://avc.com/cms/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://avc.com/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.7.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.7.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.7.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.7.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.7.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.7.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.7.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.7.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.7.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.7.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.7.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.7.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/avc.com\/content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://avc.com/content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.7.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.7.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://avc.com/content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.7.2' id='igsv-gvizcharts-js'></script>
<link rel="https://api.w.org/" href="https://avc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://avc.com/wp-json/wp/v2/posts/20342" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://avc.com/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://avc.com/cms/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://avc.com/?p=20342' />
<link rel="alternate" type="application/json+oembed" href="https://avc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Favc.com%2F2021%2F10%2Fdapper-collectives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://avc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Favc.com%2F2021%2F10%2Fdapper-collectives%2F&#038;format=xml" />
<script type="text/javascript">
/* <![CDATA[ */
var themosis = {
ajaxurl: "https:\/\/avc.com\/cms\/wp-admin\/admin-ajax.php",
};
/* ]]> */
</script><meta name="csrf-token" content="SWZ41eBGfTP09htSgLJbeHXSJCokX8OYfLKuc34b"> <style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
<link rel="icon" href="https://avc.com/content/uploads/2020/01/cropped-avc-eye-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://avc.com/content/uploads/2020/01/cropped-avc-eye-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://avc.com/content/uploads/2020/01/cropped-avc-eye-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://avc.com/content/uploads/2020/01/cropped-avc-eye-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.ContentArea blockquote{
	word-wrap: break-word;
}		</style>
<style>
                </style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-82080-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-82080-1');
</script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1747840,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script>
      var storyware = {};
          </script>
</head>
<body class="post-template-default single single-post postid-20342">
<div id="js-App" class="App">
<header class="Header  relative">
<div class="Header-wrap">
<div class="Container">
<div class="Header-top w-full relative">
<a href="#mm-menu" class="MenuToggle js-MenuToggle md:hidden" aria-label="Open the menu">
<span class="sr-only">Menu</span>
<div class="menui top-menu top-animate" aria-hidden="true"></div>
<div class="menui mid-menu mid-animate" aria-hidden="true"></div>
<div class="menui bottom-menu bottom-animate" aria-hidden="true"></div>
</a>
<div class="Header-logo Site-logo inline-block">
<a href="https://avc.com/" rel="Home" title="AVC">
<img src="https://avc.com/content/themes/storyware/assets/svg/logo.svg" alt="AVC">
</a>
</div>
<div class="Header-center hidden md:inline-block">
<ul id="menu-desktop-main" class="menu menu--headerDesktop"><li id="menu-item-11559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11559"><a title="Archives" href="https://avc.com/archive/">Archives</a></li>
<li id="menu-item-11557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11557"><a title="About" href="https://avc.com/about/">About</a></li>
<li id="menu-item-11572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11572"><a title="Subscribe" href="https://avc.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11558"><a title="Twitter" href="https://avc.com/twitter/">Twitter</a></li>
</ul>
</div>
<div class="Header-right">
<search-trigger>
<a class="Header-search hidden md:inline-block" title="Search">
<svg width="14" height="14" xmlns="http://www.w3.org/2000/svg" class="icon icon-search">
<g transform="rotate(-45 5.975 5.303)" fill-rule="evenodd">
<rect x="4.3" y="8.6" width="2.7" height="7" rx=".9" />
<path d="M5.904.161a5 5 0 110 10 5 5 0 010-10zm0 2a3 3 0 100 6 3 3 0 000-6z" />
</g>
</svg>
<span class="sr-only">Search</span></a>
</a>
</search-trigger>
<div class="Site-avatar Header-avatar">
<a href="https://avc.com/" rel="Home" title="AVC">
<img src="https://avc.com/content/themes/storyware/assets/img/fred-avatar.png" alt="Fred Wilson">
</a>
</div>
</div>
<search-panel is-enabled="">
<form class="Search-form" role="search" action="https://avc.com/">
<label class="sr-only" for="s">Search</label>
<input class="Search-input" ref="searchInput" aria-label="Search" name="s" type="text" placeholder="Search Posts" required autocomplete="off" value="" />
<button class="Search-submit" type="submit">
<span class="sr-only">Submit</span>
<svg width="14" height="14" xmlns="http://www.w3.org/2000/svg" class="icon icon-search">
<g transform="rotate(-45 5.975 5.303)" fill-rule="evenodd">
<rect x="4.3" y="8.6" width="2.7" height="7" rx=".9" />
<path d="M5.904.161a5 5 0 110 10 5 5 0 010-10zm0 2a3 3 0 100 6 3 3 0 000-6z" />
</g>
</svg>
</button>
</form>
</search-panel>
</div>
</div>
<div class="Header-border">
<div class="Container">
<div class="Divider"></div>
</div>
</div>
</div>
<sticky-header></sticky-header>
</header>
<mobile-menu>
<nav class="MobileMenu" id="mm-menu">
<ul id="menu-mobile" class="menu menu--mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11559"><a title="Archives" href="https://avc.com/archive/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11557"><a title="About" href="https://avc.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11572"><a title="Subscribe" href="https://avc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11558"><a title="Twitter" href="https://avc.com/twitter/">Twitter</a></li>
</ul>
</nav>
</mobile-menu>
<div class="hidden js-MobileSearch">
<div class="MobileMenu-search">
<form class="Search-form" role="search" action="https://avc.com/">
<label class="sr-only" for="s">Search</label>
<input class="Search-input" ref="searchInput" name="s" aria-label="Search" type="text" placeholder="Search Posts" required autocomplete="off" value="" />
<button class="Search-submit" type="submit">
<span class="sr-only">Submit</span>
<svg width="14" height="14" xmlns="http://www.w3.org/2000/svg" class="icon icon-search">
<g transform="rotate(-45 5.975 5.303)" fill-rule="evenodd">
<rect x="4.3" y="8.6" width="2.7" height="7" rx=".9" />
<path d="M5.904.161a5 5 0 110 10 5 5 0 010-10zm0 2a3 3 0 100 6 3 3 0 000-6z" />
</g>
</svg>
</button>
</form>
<div class="Divider"></div>
</div>
</div>
<main class="App-content" role="main">
<div class="py-40">
<div class="Container">
<section class="Post">
<time datetime="2021-10-04 10:32:45" class="text-h8 text-gray font-secondary block mb-10 uppercase">Oct 4, 2021</time>
<h1 class="text-h2 md:text-h1 font-secondary text-black mb-15 md:mb-30 leading-tight tracking-tight">
Dapper Collectives
</h1>
<div class="ContentArea" v-pre>
<p>Our portfolio company <a href="https://www.dapperlabs.com/">Dapper Labs</a>, creator of <a href="https://www.cryptokitties.co/">CryptoKitties</a>, the <a href="https://www.onflow.org/">Flow Blockchain</a>, and the <a href="https://nbatopshot.com/">NBA Top Shot</a> collectible game, is announcing <a href="https://medium.com/@rohamg/bb3245faf1b1">Dapper Collectives</a> today. </p>
<p>Dapper Collectives comes by way of an acquisition of <a href="https://www.brud.fyi/">Brud</a>, a company that has been developing &#8220;community-owned media and collectively built worlds&#8221; for the last five years. Dapper Collectives will be led by Trevor McFedries, the founder and CEO of Brud and the co-founder of the FWB DAO. Trevor is also an LP at USV.</p>
<p>Dapper Collectives has a mission to &#8220;bring decentralized organizations (“DAOs”) to the mainstream&#8221;. The initial efforts of Dapper Collectives will include:</p>
<ul><li>Bring community ownership and collective building to Dapper Labs products –– starting with&nbsp;<em>Lil Miquela</em>&nbsp;and her&nbsp;<strong>10</strong>&nbsp;<strong>million fans</strong>;</li><li>Build and release open source tools to help other mainstream communities engage in decentralized ownership and governance on&nbsp;<strong>Flow blockchain</strong>;</li><li>Help the most forward-thinking “web 2” companies decentralize their operations, engaging at the&nbsp;<strong>CEO and Board of Directors level</strong>&nbsp;to assist in tokenomics as well as technical implementation.</li></ul>
<p>DAOs are quickly becoming the preferred organizing model for crypto projects, community efforts, and investing activities in Web3 and Dapper Collectives will energize these activities on the Flow blockchain.</p>
</div>
<div class="mt-40">
<div class="Post-discuss">
<div class="w-full md:w-3/4">
<div class="flex flex-wrap md:-mx-10">
<div class="w-full overflow-hidden mb-10 md:mb-0 md:px-10 md:w-1/2">
<a class="Button Button--hasArrow" title="Discuss on Twitter" href="https://twitter.com/intent/tweet?in_reply_to=1445034171370545152" target="_blank">
<span>Discuss on Twitter
<svg width="18" height="10" xmlns="http://www.w3.org/2000/svg" class="icon icon-arrow-left">
<path d="M13.922 5.636L9.055 9.455l.72.545C12.892 7.788 14.606 6.758 18 5l-1.134-.585C14.177 3.007 12.496 1.952 9.774 0l-.72.545 4.868 3.819H0v1.272h13.922z" fill="#729426" fill-rule="nonzero" />
</svg>
</span>
</a>
</div>
<div class="w-full overflow-hidden mb-10 sm:mb-0 md:px-10 md:w-1/2">
<a class="Button Button--hasArrow" title="View Discussions" href="https://twitter.com/avc/status/1445034171370545152" target="_twitter-20342">
<span>View Discussions
<svg width="18" height="10" xmlns="http://www.w3.org/2000/svg" class="icon icon-arrow-left">
<path d="M13.922 5.636L9.055 9.455l.72.545C12.892 7.788 14.606 6.758 18 5l-1.134-.585C14.177 3.007 12.496 1.952 9.774 0l-.72.545 4.868 3.819H0v1.272h13.922z" fill="#729426" fill-rule="nonzero" />
</svg>
</span>
</a>
 </div>
</div>
</div>
</div>
</div>
<div class="Post-categories mt-30">
<a href="https://avc.com/category/crypto/" title="crypto">#crypto</a><a href="https://avc.com/category/web3/" title="Web3">#Web3</a>
</div>
</section>
<div class="mt-40 mb-120">
<usv-widget></usv-widget>
</div>
<div class="Pagination">
<div class="flex flex-wrap">
<div class="w-1/2">
<div class="Pagination-left">
<a href="https://avc.com/2021/09/nycs-tech-resurgence/" title="NYC&#039;s Tech Resurgence">
<span>
<svg width="18" height="10" xmlns="http://www.w3.org/2000/svg" class="icon icon-arrow-left">
<path d="M4.078 5.636l4.867 3.819-.72.545C5.108 7.788 3.394 6.758 0 5l1.134-.585C3.823 3.007 5.504 1.952 8.226 0l.72.545-4.868 3.819H18v1.272H4.078z" fill="#729426" fill-rule="nonzero" />
</svg>
Previous Post
</span>
</a>
</div>
</div>
<div class="w-1/2 text-right">
<div class="Pagination-right">
<a href="https://avc.com/2021/10/iras-and-wealth-creation/" title="IRAs and Wealth Creation">
<span>
Next Post
<svg width="18" height="10" xmlns="http://www.w3.org/2000/svg" class="icon icon-arrow-left">
<path d="M13.922 5.636L9.055 9.455l.72.545C12.892 7.788 14.606 6.758 18 5l-1.134-.585C14.177 3.007 12.496 1.952 9.774 0l-.72.545 4.868 3.819H0v1.272h13.922z" fill="#729426" fill-rule="nonzero" />
</svg>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</main>
</div>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"TSRZ9WZK1L","search_api_key":"8f7733a584e15512a3ccdcb45a5646cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"PROD_wpsearchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://avc.com/content/themes/storyware/dist/js/manifest.js?ver=3.0.9' id='manifest_js-js'></script>
<script type='text/javascript' src='https://avc.com/content/themes/storyware/dist/js/vendor.js?ver=3.0.9' id='vendor_js-js'></script>
<script type='text/javascript' src='https://avc.com/content/themes/storyware/dist/js/theme.min.js?ver=3.0.9' id='theme_js-js'></script>
<script type='text/javascript' src='https://avc.com/cms/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
